пятница, 15 июля 2011 г.

Google Plugin for Eclipse

Для последней версии Eclipse (Indigo) нужно устанавливать правильную версию Google Plugin:

http://dl.google.com/eclipse/plugin/3.7


Если устанавливать неверную версию, то будет выдаваться сообщение типа такого:
Cannot complete the install because one or more required items could not be found.
Software being installed: Google App Engine Java SDK 1.3.4 1.3.4.v201005212032 (com.google.appengine.eclipse.sdkbundle.e35.feature.1.3.4.feature.group 1.3.4.v201005212032)
Missing requirement: Google Plugin for Eclipse 3.5 1.3.2.v201003242055 (com.google.gdt.eclipse.suite.e35.feature.feature.group 1.3.2.v201003242055) requires 'org.eclipse.platform.feature.group [3.5.0,3.6.0)' but it could not be found
Cannot satisfy dependency:
From: Google App Engine Java SDK 1.3.4 1.3.4.v201005212032 (com.google.appengine.eclipse.sdkbundle.e35.feature.1.3.4.feature.group 1.3.4.v201005212032)
To: com.google.gdt.eclipse.suite.e35.feature.feature.group 1.3.2
===
Перепечатка материалов блога разрешается с обязательной ссылкой на blog.coolsoftware.ru

Комментариев нет:

Отправить комментарий