четверг, 23 августа 2012 г.

ASProtect 1.65 - Delphi XE2 Compatible

Наконец-то появилась версия ASProtect 1.65 в которой заявлена совместимость с Delphi XE и XE2. Я попробовал - созданный в Delphi XE2 и запакованный новым "аспром" exe действительно запускается и работает. Ошибок пока не замечено.

===
Перепечатка материалов блога разрешается с обязательной ссылкой на blog.coolsoftware.ru

2 комментария:

  1. Я думал они уже перестали обновления делать.

    ОтветитьУдалить
  2. Обновления делают изредка. Доступны только тем, кто купил.

    ОтветитьУдалить